jQuery UI で f.getClientRects is not a function エラー



jQuery UI を使っているプロジェクトで以下のエラーが出るようになりました。

原因は jQuery を 1系 から 3 系にバージョンアップしたところ出るようになったようです。

jQuery とあわせて jQuery UI 自体のバージョンも 1.10 から 1.12 へアップデートが必要でした。


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

  • キュア子の紹介

人気記事ランキング